使用GPO部署軟體 與 UAC

by Joseph Wu 14. January 2011 18:52
使用GPO在部署軟體(我要部署的是forefront client security)的時候,有公司同仁的電腦是Windows 7 X64 企業版,安裝時一直跳出「windows Installer 版本太舊請安裝windows installer 3.1 or 以上的版本」的訊息,但win7 的windows installer 是5.x 的版本,而其他使同樣作業系統的同仁也沒有出現此錯誤訊息,試了好多方法就是不能安裝。(嘗試針對語言、CPU位元數安裝不同版本軟體) 後來,請教了公司主管,將要部署的軟體下載至該同仁的桌面上,安裝時使用run as administrator就成功了(…….)。 當下很無言,這算是微軟的bug 嗎? 照理說GPO部署不會需要使用run as administrator,部署軟體使用發佈的型式也不會有讓你點右鍵按 run as administrator的選項……。  但往好處想,自己又學到了一課。

Tags: , ,

Windows Server

關於我們

這裡是由一群熟悉 Microsoft IT 技術的工程師所共同分享技術文章的部落格,除了定期分享工作上的技術經驗,我們也提供專業的技術顧問諮詢服務,有任何疑難雜症都歡迎與我們聯絡!

  • 陳冠龍(Owen)
  • 02-2322-2480 # 33
  • 陳昌賢(Mars)
  • 02-2322-2480 # 16
  • 有任何的建議或問題,請來信 ithelp-azure@miniasp.com

※ 學習資源:
    2016/3/9 - 你所不知道的 Microsoft Azure 雲端採購技巧
    (講者:多奇數位技術總監 - Will 保哥)

最新消息

企業上雲端會是未來趨勢

微軟主打 2 種公有雲平台

Office 365 & Azure

有興趣皆可來電 or E-Mail 詢問

Calendar

<<  December 2018  >>
MoTuWeThFrSaSu
262728293012
3456789
10111213141516
17181920212223
24252627282930
31123456

View posts in large calendar